Maya Tutorial (OS X)  Creating A Hand
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Maya is an incredibly powerful software that can be used to create sophisticated 3D models, images
and animation. In this tutorial, we’re only going to cover some of its most basic functions and tools to
create a polygon object: a hand!

Setting Up Our Project & Scene File
● When you first open up Maya, you’ll need to define where our files will be saved. Maya saves
all of our files and folders inside of a 
Project
.
● Click on 
File > Project Window
:
○ Click on 
New
and enter a 
Name 
for our Project, which we’ll call “hand.”
○ Location
indicates where your project will be saved on your computer.
○ Under 
Primary Project Locations
, you can stick with the default folder names. These
folders allow you to organize all of the assets of your project, such as:
■ Scenes:
Files that contain 3D models, lights, cameras and animation you
create from within Maya
■ Images: 
Rendered images or image sequences
■ Source Images:
2D Textures to give our scene objects color and detail,
concept artwork and reference images from the internet

● Click on 
Accept
to create the 
Project
● After creating the 
Project
, go to 
File > Save Scene As…
to save our 
Scene File
. Use the
name “Hand”
○ Change your 
Scene File Name
every time you make a significant change so you can
go back in time if your file becomes corrupted.
○ SAVE OFTEN SO YOU DON’T LOSE WORK! Maya is a very complex software that
uses a lot of your computer’s memory and has a tendency to crash often and without
warning.
○ You can use 
File > Increment & Save
to save to a new file with an incremented
number (.0001, .0002…)

Viewports & Navigation
● When Maya opens, you’ll see a 3D view with a blue and grey gradient background. This is
called a 
Viewport
,
and it’s where all of our 3D objects, cameras, lights, backgrounds and

anything else we add to our scene will live.
● This particular 
Viewport
is called the 
Perspective View
because it simulates the perspective
and distortion of a virtual camera.

●

To navigate around the Viewport and view your scene from all sides, there are a few
essential shortcuts to learn:
○ Option + Left Mouse Drag:
Rotate

○ Option + Middle Mouse Drag:
Pan

○ Option + Right Mouse Drag (or Mouse Scroll Wheel):
Zoom

○ F:
Frame Selected Objects 

or 
Frame All Objects

● We can also switch to the 
Four View
(which includes the 
Front, Side
&
Top Views)
by
Tapping the Spacebar
:

● The 
Four View
shows the 
Perspective View
and three 
Orthographic Views
that do NOT
have perspective distortion, allowing us to precisely modify our scene.

● Let’s stick with the Perspective View for this tutorial.

Polygon Primitive Creation & Display Modes
● One of the most basic objects we can create in Maya is a 
Polygon Primitive
, which is a 3D
geometric shape made up of polygon faces.
○ The shapes available to us are: Sphere, Cube, Cylinder, Cone, Plane, Torus, Prism,
Pyramid, Pipe, Helix, Soccer Ball and Platonic Solid
● Go to 
Create > Polygon Primitives > cube
.
○ Make sure that the option for 
Interactive Creation
is selected.
○ Left Mouse Drag
to draw the base of the cube, then 
Left Mouse Drag
again to define
its height.

● By clicking on the
Buttons
at the top of our Perspective Viewport

, we can change how to
display our 
Polygon cube
within our Perspective Viewport

○
○
○
○

Wireframe 
(4)
:
Transparent with edges, no solid polygon faces
Smooth Shaded 
(5)
:
Show solid polygon faces
Wireframe On Shaded:
See wireframe edges overlaid in the Smooth Shaded View
XRay:
Semitransparent object shading

● Let’s stick with 
Smooth Shaded
and 
Wireframe On Shaded
so that we can see all of the
edges and faces of our cube.

Basic Transformation Tools
● Left Click
on the cube to 
Select
it. You can either 
Click in the surrounding 3D space
or
Control+ Left Click
on it to 
Deselect
.
● There are three basic 
Transformation Tools
we can apply to objects in Maya, accessible
from the
Toolbar
on the 
Left.

● Each Transformation Tool has colorcoded 
Manipulators 
that each correspond to the
X

(red), Y (green), Z (blue) Axes
in 3D Space, as well as 
All Axes (yellow)
:
○ W:
Move Tool
■ Left Mouse Drag
the outer arrows (specific axis) or the inner yellow box (all
axes) to move
○ E:
Rotate Tool
■ Left Mouse Drag
the inner rings (specific axis) or the outer yellow ring (all
axes) to rotate
○ R:
Scale Tool
■ Left Mouse Drag
the outer minicubes (specific axis) or the inner minicube (all
axes) to scale

Object & Component Modes
● Up until this point, we’ve only been manipulating our cube in 
Object Mode
, which applies the
Move, Rotate and Scale tools to the entire object. 
Component Mode
allows us to edit the
actual shape of our object from the default Polygon Primitive.
● With the cube selected, 
Hold down the Right Mouse Button over the Object.
With the
mouse still held down, 
Move in a direction
to select a new 
Component Mode.
These
include:
○ Vertex Mode
○ Face Mode
○ Edge Mode

● Within each of these Modes, you can edit the 
Vertices
,
Faces
or 
Edges
that make up your
Polygon Object:
○ Left Click
:
Select
an individual Vertex, Face or Edge
○ Left Mouse Drag a Marquee Selection
:
Select
multiple Vertices, Faces or Edges
○ Control + Left Click
:
Deselect
an individual Vertex, Face or Edge
○ Control + Left Mouse Drag a Marquee Selection
:
Deselect
multiple Vertices, Faces
or Edges
○ Left Click Empty 3D Space
:
Deselect

all Vertices, Faces or Edges

● The graphic below shows examples of using Move, Scale and Rotate in all of the three main
Component Modes:

Adding Edge Loops & Starting to Shape the Hand
● Now that we’ve got a good grasp on some of the basic tools, let’s start reshaping our cube to
look more like a hand!
● First, let’s use the 
Scale Tool
to make the overall shape of the base of the hand.

● In order to be able to give our hand some fingers, we need to add a few 
Edge Loops
.
○ An Edge Loop is a set of connected edges that wraps around a polygon shape, with
the beginning and ending edge connected to form a loop.
● With our object 
Selected, 
go to 
Edit Mesh > Insert Edge Loop Tool:

○ Click and Left Mouse Drag
along one of the long vertical edges of the cube. As you
drag, a 
Dotted Line
appears that shows how the loop wraps all the way around our
object.
○ When you 
Release the Left Mouse Button,
the 

Edge Loop
will be created on our
object. We now have some extra edges and vertices that we can start to manipulate!

● Use the 
Insert Edge Loop Tool
two more times to add Edge Loops for all four fingers.

● Once again, add two more Edge Loops around the other side of the hand for the thumb.
● We now have enough polygons in our hand that we can start creating the fingers and thumb!

Extruding The Fingers & Thumb
● Switching to 
Face Mode
and 
Select
all four faces on the top of the hand and the middle side
face indicated in the screenshot. These will be the faces from which our finger and thumb
geometry will be created.

● Go to 
Edit Mesh
and 
Deselect Keep Faces Together

○ Deselecting this option allows us to extrude the fingers & thumb out individually
instead as one big group, like having webbed fingers!

● Go to 
Edit Mesh > Extrude:
○ Extrude
inserts some extra geometry so that we can extend out the fingers and thumb
from the base of the hand. It’s like a pasta maker that takes a lump of dough and pulls
it out into smaller long strands.
○ With our faces still selected, 
Left Mouse Drag
the 
Blue Arrow
up to Extrude out the
fingers and thumb.
○ Keeping those faces selected, 
Left Click
on the 
Blue Cube
indicated in the
screenshot. This enables us to 
Scale Down
the selected extruded faces.
○ Left Mouse Drag
on the 
Yellow Cube
to scale down the tips of our fingers and
thumb.

Smooth Mesh Preview & Refining The Hand Shape
● Right now, our hand still looks pretty box like and nowhere near as smooth as the curves and
folds of a real hand.

● What we can do is enable the 
Smooth Mesh Preview
by pressing 
3
.
To switch back to the
Polygon Preview, 
press 
1
.
○ Smooth Mesh Preview shows us what our hand will look like when we perform
Subdivision
, a mathematical process that averages out the distances between our
model’s vertices to create a smooth version.
○ Get used to constantly switching between 1 and 3, as it is very useful to see both
versions of your model as you’re working.

● Sticking with the 
Polygon Preview
, let’s use the 
Insert Edge Loop Tool
to add joints to our
fingers and thumb in the proper places. Getting better!

● Using the 
Move/Rotate/Scale Tools
in 
Vertex, Face 
and 
Edge Mode
, let’s refine the shape
so that it looks more natural.

○ The hand has a lot of curves, so pay attention to them! Study your own hand for
reference.
○ The fingers are long, generally shaped like tubes and fan out from the center of the
hand
○ The thumb curves upwards and extends out from the fingers, and is also a lot larger,
flatter and wider than the fingers
○ The wrist tapers at the bottom and has a more cylindrical shape than the hand

Adding Joints & Extra Detail
● Add a few more 
Edge Loops
around the wrist to give it a more tapered, pinched shape as
compared to the hand.

● Let’s insert some more 
Edge Loops
along the tips of the fingers and thumb. These will give
us a lot more geometry to work with as we reshape our model.

● Continue to reshape and refine the hand, paying attention to curves, volume and the shape of
both the individual fingers and the entire hand.

● Let’s finish up the basic shape of the hand by adding in some extra 
Edge Loops
around each
joint on all four fingers and thumb, which will add some additional “creasing” and create the
wrinkles that naturally occur on the skin.

Adding Fingernails
● Insert Edge Loops
about halfway between the tips of the fingers and the first joint.

● Go to 
Edit Mesh > ENABLE Keep Faces Together
● Select
the Faces indicated in the screenshot above, perform an 
Extrude 
Command and
Scale
them down to give us some extra edges and faces with which to shape our fingernails.

● Continue to reshape and pull the finger & nail vertices around until the shape looks more
natural.
● Almost done!

Smoothing & The Sculpt Geometry Tool
● Once we have all of the base geometry for our hand, we can 
Subdivide
it to sculpt in some
fine details like wrinkles and folds of the skin:
○ Subdivision
is a mathematical process that averages out the relative distance
between all of the points in your model, creating a smooth surface that quadrupeds the
number of polygons.
● Select
your model and go to 
Mesh > Smooth (options box)
○ Add Divisions:
Exponentially
○ Division Levels:
3
○ Select Smooth
to apply the command

● We now have a lot more polygons with which we can sculpt out fine details in our hand!

● Select
your model and go to 
Mesh > Sculpt Polygon Tool
● Double Click
on the Tool in the 

Left Toolbar
to open its 
Options Panel:
○ With this tool, we can 
Left Click and Drag
on our model with a 
Brush Stroke
to
reshape its polygons around like we’re molding a block of clay.
○ Radius(U)
controls the size of your brush stroke.
○ Opacity
controls the strength of your brush stroke. I have mine turned way down so
that each brush stroke either adds or removes just a little bit of volume.
○ Under 
Sculpt Parameters, 
select different 
Operations
to change how your Brush
works:
■ Operations include 
Push
,
Pull
,
Smooth
,
Relax
,
Pinch
,
Slide
and 
Erase
○ This tool is especially suited to using one of the 
Stylus Pens
available from the Cage
on your 
Wacom Pad
or 
Wacom Touch Screen,
as applying more pressure with the
pen will create a stronger brush stroke.

● Using the Sculpt Geometry Tool, we can add in final details for extra realism to our hand like
knuckles, wrinkles, tendons, loose skin and muscles.

● Congratulations, you’ve finished 3D modeling a hand!

Optional: Exporting for 3D Printing
● One amazing new technology you can use your 3D model for is 3D printing. To export your
model into a format suitable for 3D printing:
○ We’ll want to delete all of the 
Creation History
that Maya saves from all of the
Polygon Modeling Commands (Insert Edge Loop, Extrude, Move Vertex, etc..) so that
there are no errors when we go to print.
○ Select
your model and go to 
Edit > Delete By Type > History
○ Go to 
File > Export Selection
■ Export your model into the 
Data
folder
■ Files of type: STL_DCE
● Stereolithography (STL)
files are compatible with 3D printers like our
Makerbot Replicator 2
● For additional Maya tutorials on topics such as NURBS modeling, texturing, rendering and
animation, be sure to check out the 
Reference Videos & Documentation
page on the
Wellesley Art Department website:
https://www.wellesley.edu/art/resources/videos

